Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates




 [ 25 posts ] 
Author Message
 Post subject: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 4:27 pm 
Offline
Member
Member

Joined: Sat Aug 16, 2008 6:46 pm
Posts: 56
Not exactly sure what the deal is here, but I just checked Nvidias site and they have System Tools with ESA Support 6.03 dated Jan 9th 2009.

I thought 6.03 came out a while ago? Maybe this is a newer version?

For you guys that use this software, might be worth taking a look.

_________________
Dell XPS 630I Black
Windows Vista Home Premium 64-bit SP2
Core 2 Duo E8500 (3.16 GHz, 1333 FSB)
6GB, 2 X 2gb, 2 X 1gb, Corsair XMS2 DDR2 SDRAM 800mhz 4-4-4-12, 2.1v
Dual 512MB NVIDIA GeForce 9800 GT in SLI Configuration
300GB 10K Velociraptor Hard Drive


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 4:35 pm 
Offline
Member
Member

Joined: Sat Aug 16, 2008 6:46 pm
Posts: 56
Sorry, here is the link.

http://www.nvidia.com/object/nvidia_sys ... _6.03.html

_________________
Dell XPS 630I Black
Windows Vista Home Premium 64-bit SP2
Core 2 Duo E8500 (3.16 GHz, 1333 FSB)
6GB, 2 X 2gb, 2 X 1gb, Corsair XMS2 DDR2 SDRAM 800mhz 4-4-4-12, 2.1v
Dual 512MB NVIDIA GeForce 9800 GT in SLI Configuration
300GB 10K Velociraptor Hard Drive


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 5:08 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Thanks for spotting this--the individual components are new, despite the old 6.03 numbering (though why Nvidia doesn't give it a new release number is beyond me):

6.03 (released October 14, 2008)

• Nvidia Performance Group - 6.03.06.00
• Nvidia System Monitor - 6.03.04.00
• Nvidia System Update - 2.00.44.05

6.03 (released January 9, 2009)

• NVIDIA Performance Group - 6.03.12.00
• NVIDIA System Monitor - 6.03.05.00
• NVIDIA System Update - 2.00.49.05

I must admit I'm really at a loss as to what to post on the Resource Collective anymore. Nvidia's latest releases are usually buggy for most, and yet they seem to work for some. Their track record doesn't seem to be improving.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 7:53 pm 
Offline
Active Member
Active Member
User avatar

Joined: Thu Aug 14, 2008 5:03 am
Posts: 204
Location: Wasatch Mountains
If I get brave (foolish) enough to try this new release, what is the recommended installation method? Just run it, or should/can the old versions be uninstalled first?

Edit: Oops, never mind. Just found all your excellent guidance in the Resource Collective! :oops:

_________________
Upgraded XPS 630 - Devils Canyon i7-4790K | 16GB | Samsung 850EVO | ASUS Z97Pro(WiFi) | Windows 10 | Seasonic 650 Gold PSU | GTX 750i

Latest Build: Skylake i7-6700K | ASUS Z170i | NZXT Kraken X41 Cooler | NZXT Manta Case | Seasonic Platinum SS-660 | Samsung 950 Pro NVME M.2| G.Skill Ripjaws V 16GB 2666 | MSI GTX 950 | Windows 10 | Dell 24" 1920x1200 x2


Last edited by rchris on Mon Jan 12, 2009 8:09 pm, edited 1 time in total.

Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 8:06 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
The quick answer is to uninstall it if you have an older version installed. Otherwise just install it as-is. The following page should help--just updated yesterday with the feedback of an ATI graphics card user:

http://www.my630i.com/resources/install ... sasoftware

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Mon Jan 12, 2009 11:58 pm 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
NVIDIA also did that with ESA 6.02. I have an August 2008 version of 6.02 in my downloads and a September 2008 version of 6.02.


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Fri Jan 16, 2009 5:46 pm 
Offline
Member
Member

Joined: Thu Jan 15, 2009 3:20 pm
Posts: 14
Location: The Netherlands
I downloaded 6.03 yesterday and my XPS 630i looks like this now :D

Image

everything worked without problems (when I reboot the new colors are there). I did not mess with the lights before. I only found out about the Recource Collective a few day's ago.
I changed the default light color and saved it.

_________________
Core 2 Quad Q9450 2,66 GHz
4 GB 800Mhz DDR2 RAM
Win 7 64 bit
2x GeForce 9800 GT (SLI off)
XFI soundblaster with creative 5.1 set
TV tuner (no phisics card)
2x 500 GB & 4 TB external
monitors: 23" DELL S2309W & 20" DELL E2009W & 40" Samsung


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sat Jan 17, 2009 11:50 pm 
Offline
Active Member
Active Member
User avatar

Joined: Thu Jul 31, 2008 4:01 pm
Posts: 850
Location: Portland, OR
I just install the new 6.03 ESA. The Dynamic BIOS is gone. I can't control and voltages. Anyone has see this changed?

Naya

_________________
XPS 630i Q9650 @ 4.28GHz|EVGA 780i SLI FTW|4GB G. SKILL DDR2 1100
Koolance EXOS 2.5 + 360 Radiator
GTX 285 TRI-SLI 756/1692/1377 3DMark Vantage: P33245
WD VelociRaptor 300GB 10K RPM SATA, 1.5TB WD SATA
Corsair HX1000W |Dell UltraSharp 2408WFP - 24"
Ulitmate Vista 64bits | ESA system tool 6.03
Image


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 12:13 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Yikes! If this is true for multiple people, it sounds like the newer 6.03 is yet another step backwards. :(

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 1:08 am 
Offline
Active Member
Active Member
User avatar

Joined: Thu Jul 31, 2008 4:01 pm
Posts: 850
Location: Portland, OR
Anyone has a previous System Tools 6.03 with ESA support?

_________________
XPS 630i Q9650 @ 4.28GHz|EVGA 780i SLI FTW|4GB G. SKILL DDR2 1100
Koolance EXOS 2.5 + 360 Radiator
GTX 285 TRI-SLI 756/1692/1377 3DMark Vantage: P33245
WD VelociRaptor 300GB 10K RPM SATA, 1.5TB WD SATA
Corsair HX1000W |Dell UltraSharp 2408WFP - 24"
Ulitmate Vista 64bits | ESA system tool 6.03
Image


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 4:13 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Yes, I do--you can download it here (should be available in about 15 min. of this post):

http://www.gregdonner.org/temp/old_6.03 ... _tools.exe

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 7:18 am 
Offline
Active Member
Active Member
User avatar

Joined: Thu Jul 31, 2008 4:01 pm
Posts: 850
Location: Portland, OR
Thanks Greg

_________________
XPS 630i Q9650 @ 4.28GHz|EVGA 780i SLI FTW|4GB G. SKILL DDR2 1100
Koolance EXOS 2.5 + 360 Radiator
GTX 285 TRI-SLI 756/1692/1377 3DMark Vantage: P33245
WD VelociRaptor 300GB 10K RPM SATA, 1.5TB WD SATA
Corsair HX1000W |Dell UltraSharp 2408WFP - 24"
Ulitmate Vista 64bits | ESA system tool 6.03
Image


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 8:07 pm 
Offline
Member
Member
User avatar

Joined: Thu Dec 18, 2008 3:06 am
Posts: 60
naya, I donwn loaded the newer version the other day and like you stated Dynamic Bios not there.
Thanks to gdonner, for posting the link to the older version. I'm down loading as I type. Thanks again Greg :D


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sun Jan 18, 2009 8:14 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
You're welcome--I'll leave this up on my site for a while, as I suspect others may want the older, more stable version.

Hmm, and on second thought, I'll replace the newer 6.03 link on the Collective with the older file since it appears Nvidia still hasn't gotten the message about their QA department's failures. :( Sometimes I really wonder if they even do test their software. :roll:

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 4:27 am 
Offline
Member
Member

Joined: Mon Nov 03, 2008 8:19 pm
Posts: 16
hi.
I installed newer 6.03 and after awhile, my system messed up.
while I'm using my xps, it just stopped then can't load vista.
so I restored system right before I installed newer 6.03.
now everything seems fine.

_________________
|XPS630:Q6600@3.0|4GB OCZ Platinum PC8500@1066mhz|Dual HD4850|Vista Ultimate 64bit|2408FPW&2005FPW|


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 4:31 am 
Offline
Active Member
Active Member
User avatar

Joined: Fri Dec 05, 2008 9:24 pm
Posts: 374
Location: Colorado
This is all very interesting as i have had the new version of the 6.03 installed on my machine since the day it came out and i haven't had any problems (knock on wood)... my profiles are even working correctly. Hopefully my machine doesn't randomly mess up because of it... although i did keep a backup copy of the old 6.03, just in case :)


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 11:59 am 
Offline
Active Member
Active Member
User avatar

Joined: Fri Sep 26, 2008 12:35 pm
Posts: 186
Location: Dublin, Ireland
Steam ID: kearneybobs
Its a bit odd for me too. I installed the newer version of ESA 6.03. It works great for me and the profiles are working like a dream too. They never worked for me at all. But i cant say that i noticed the dynamic bios was missing, because i never used it really.

Now, when i click on update software from with in the nv control panel it asks me to update my nForce software to 15.23. But i had already installed that version ages ago. So i downloaded it and installed it again. it still says that my nForce software needs to be updated. It also says my nForce version is 6.03!

Anyone else try this or encounter this?

_________________
XPS 630i
Q6600 (@2.4GHz) currently OC'ed to 3.0GHz
GeForce GTX 275 (Sparkle) with 9800 GT
4GB Dual Channel DDR2 800MHz [4x1024MB]
2TB(7200) + 640 GB harddrive (7200) + 250GB (7200)
Logitech G700 Mouse and G19 Keyboard
Samsung SyncMaster 932MW (1440x900)
5.1 surround sound
Win 8 64bit with media centre


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 2:19 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Nvidia's update mechanism has never worked properly for me either...

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 2:30 pm 
Offline
Active Member
Active Member
User avatar

Joined: Fri Sep 26, 2008 12:35 pm
Posts: 186
Location: Dublin, Ireland
Steam ID: kearneybobs
I have to say that it did work perfectly before i updated to the new version of the ESA software. very odd. but it keeps asking me to update to nForce version 15.23 now.

_________________
XPS 630i
Q6600 (@2.4GHz) currently OC'ed to 3.0GHz
GeForce GTX 275 (Sparkle) with 9800 GT
4GB Dual Channel DDR2 800MHz [4x1024MB]
2TB(7200) + 640 GB harddrive (7200) + 250GB (7200)
Logitech G700 Mouse and G19 Keyboard
Samsung SyncMaster 932MW (1440x900)
5.1 surround sound
Win 8 64bit with media centre


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 2:52 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
I'm with Gregg, the update system never worked correctly for me either. In fact at one time it showed current version and new version as the same. :roll:

Nowadays I do any updating manually, that and I've dumped ESA alltogether.

BTW Greg, nice stats in you'r sig. ;)

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 7:30 pm 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
The last time I installed ESA (which was version 6.02), I only installed the Performance part and left out the Update and System Monitor parts.


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 20, 2009 9:09 pm 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
gdonner wrote:
Yes, I do--you can download it here (should be available in about 15 min. of this post):

http://www.gregdonner.org/temp/old_6.03 ... _tools.exe


I also put my downloads of NVIDIA System Tools online: http://devjonfos.com/Downloads/NVIDIA/6 ... _tools.exe


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Sat Jan 24, 2009 9:08 am 
Offline
Member
Member

Joined: Thu Oct 30, 2008 3:38 pm
Posts: 5
Hi
I used to have problems with my leds and profiles and this newer version has fixed everything for me. I even stressed my pc just incase of cooling problems. Also with the new nvidia drivers its defenitely made a performance difference i think. I didnt used to run top end game like crysis or far cry on the highest and now i can easily with a average frame rate of 30.


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue Jan 27, 2009 5:11 pm 
Offline
Active Member
Active Member
User avatar

Joined: Sun Jan 04, 2009 11:58 am
Posts: 248
Location: Texas, USA
naya wrote:
I just install the new 6.03 ESA. The Dynamic BIOS is gone. I can't control and voltages. Anyone has see this changed?
My vcore options disappeared as well when I installed the lastest version. I'd wondered if it was the new ESA software or something to do with Vista (since I installed it after upgrading to Vista 64). I was happy with that extra 0.2GHz OC I got from the Performance tab. Guess I'll go back to the old 6.03 and see how that does. (I'll cross my fingers - even though I've had no problems.)

(Update: Yeah, going back to the "old" 6.03 allowed me to perform additional OC and adjust my CPU core voltage in nVidia Performance.)

_________________
Core 2 Quad Q6600 @ 3.2Ghz
4GB stock Dell DDR2 @ 850MHz
2x ATi Radeon HD4850 (Crossfire)
500GB 7200RPM, SATA 3.0Gb/s, 16MB Cache
Vista 64
3DMark06: 17488
3DMark Vantage: P11419


Top 
  
 
 Post subject: Re: Newer version of System Tools 6.03 with ESA Support?
 Post Posted: Tue May 26, 2009 7:55 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
I know this topic has been dormant for awhile, but I decided to try out the older version of 6.03 yesterday, I don't really use the control panel to OC, mostly to control fans. Anyway, I thought I had set my profiles correctly with the older version, it gave me the message to load at startup, and I said yes. Well, today after I had downloaded Vista SP2, I noticed that my gpu fan was cycling, I checked the temp with GPU-Z and my 9800GX2 was 106C, and the fan was at zero. I checked the osboot profile, and for what ever reason, it had set the gpu to zero when it asked me to save. I tried saving it manually, but it didn't work either. So I went back to the newer 6.03 and they work correctly again.

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 25 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates


Who is online

Users browsing this forum: No registered users and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: